Aller au contenu
Dr. Big DR

Scala rider Q1 teamset, problème de communication.

Messages recommandés

Salut les motovlogueurs,

J'ai récemment acheté le Scala rider Q1 Teamset. C'est le coffret avec 2 intercoms BT pour pilote/SDS. J'ai un petit souci, un des deux intercoms ne veut pas émettre. J'entends très bien ma passagère, mais elle ne m'entends pas. Au début je pensais que le micro ne fonctionnait pas, j'ai donc échangé les intercoms sur les casques mais le problème s'est inversé, elle m'entend, et moi pas. Il y en a donc un des 2 qui a un souci, j'ai regardé les contacts, ils sont clean, j'ai branché au PC, les réglages sont identiques. Je n'ai pas trouvé de fonction pour faire un reset usine.

J'ai écris au SAV, j'attends la réponse, en attendant je me disais que peut-être l'un de vous aurait une solution !

Merci les loulous ! Je vous tiens au jus sur la résolution de ce problème, ça pourra peut-être servir à quelqu'un d'autre un jour !

Big up

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, problème résolu , je vous fais suivre le mail que j'ai reçu de la part de SAV de Cardosystems :
 

Hi Alexis,

 

 

Thank you for contacting the Cardo Systems Support Center.

 

 

You can try performing a full reset and repairing again using these instructions. You can also clean the metal contact pins on the Scala Rider Q1 audio kit helmet clamp with some light alcohol and unplug the speakers then plug them back to see if that corrects the issue and you just have a bad connection. Make sure the yellow arrow on the microphone is facing towards you when speaking and almost touching the lips when communicating. If the microphone is away from your mouth and the yellow arrow is facing the wrong direction it will affect the audio.

 

 

To resolve your connection issue you must reset the devices and create all new pairings.

 

 

Perform FULL PAIRING RESET (not Intercom Pairing reset) to all Q1’s.
1. With the Q1 powered on, press and hold the Volume up button until the unit begins to flash red and blue.
2. With the LED flashing red and blue, press and hold the MM button for 2 seconds until the unit flashes purple and turns off.
3. You have now reset your unit.

 

 

To connect the Scala Rider Q1 and Scala Rider Q1 headset please do as follows.

1. While both headsets are turned OFF, turn them ON by pressing and holding the Power/IC Buttons until the Blue Lights flash three times.
2. Make sure that both headsets are now flashing slowly in Blue.
3. On the Scala Rider Q1 headset, press and hold the IC button until the headset’s RED Light begins flashing rapidly, indicating it is in Intercom Pairing mode. (Note it will look like it is turning off; keep holding the IC Button in until it comes back on, flashing Red.)
4. Repeat Steps for the other Scala Rider Q1
5. Within a few seconds, both headsets will show a solid light for two seconds, indicating that the two headsets are now paired, connected and ready for use.

 

Scala Rider Q1 (Activating Intercom)

 

 

When both headsets are turned on and you hear Rider connected this does not indicate that your intercom is open for conversation, it is a notification that the headsets recognize each other as being paired.

 

 

If you are activating the intercom with your voice the headset will continue to go into standby, you should use the IC intercom button to activate the intercom to allow the connection to stay open.

 

J'ai donc nettoyé les contacts comme suggéré, fait le full reset, et sa remarche :D . Donc voila si jamais ça peut servir à quelqu'un un jour tant mieux ! :)

Bisous bonne nuit !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par benjdass63
      bonjour a tous j'ai un bruit qui vient du moteur. pour moi c'est un roulement mais lequelle ? merci de me guider
       
      https://youtu.be/GFKfPTlBcx4
    • Par VelocityRide
      Bonjour à tous,
      Je viens de recevoir mon nouveau micro Zalman zm-mic1 et je viens tout juste de me rendre compte que celui-ci n'est pas reconnu sur mon téléphone, c'est a dire que je le branche mais il n'est pas détecté, c'est toujours mon micro interne du téléphone qui capte le son. Est-ce normal? Faut-il utiliser un microphone?
       
      Merci d'avance 
      VelocityRide
    • Par THE BIKER 48
      Bonjour ! 
       
      J'ai un problème avec mon nouveau carbu.
      Je possède une yamaha dt 125 r de 1988. Elle possède d'origine un carbu de 26 (un Mikuni) à boisseau rond, alors que les modèles d'après possèdent un carbu à boisseau plat de 28 (Mikuni TM 28 ss ).
      J'ai donc acheté un carbu de 28 des modèles plus récents  (carbu d'une dtr de 1999). J'ai aussi acheté des pièces en plus ;
       un "poumon", (qui est plus gros) d'un dtr de 1999
      une boite à clapet, (plus ouverte) d'un dtr de 1999
      une pipe d'admission d'un dtr de 1999 car l'arrivée d'huile se branche sur la pipe d'admission et non sur le carbu pour ce modèle (alors que sur ma dtr ,d'origine l'arrivée d'huile se faisait au niveau du carbu).   
      J'ai changé le gicleur principal (de 270 à 220) car lors du premier montage, la moto ne faisait que monter dans les tours....
      Mais une fois le gicleur changé, la moto monte encore dans les tours (7000 -8000).
      J'ai beau essayer de régler la vise d'air, la visse de ralenti, mais rien n'y fait ...
       
      QU'EN PENSEZ VOUS ? 
       
      QUE DOIS JE FAIRE ?
       
      l'ancien carbu avec la pipe d'admission d'origine, la boite à clapet et le poumon d'origine :

       

       
       
       
      le carbu de 28 avec toutes les nouvelles pièces : 
       

       

       
      Merci de vos réponses  
    • Par Zerkau786
      Bonjour a tous 
      Voila je me présente je m'appelle alexandre je roule en scooter mais j'aime le mécanique. 
      Voici mon problème je suis entrain de réparer la moto de mon père qui est une honda rebelle 125 de 96. Et je tombe sur la noix d'embiellage dépourvu de solutions je fais appel a vous.
      Merci 

    • Par PANZER
      Bonsoir à tous !
       
      Voilà alors j'ai réglé le ralentis y a pas longtemps, et à froid ça tourne ni-quel, par contre à chaud elle commence a rester dans les tours, exactement comme si j'avais laissé le starter enfaite ..
       
      J'ai une culasse haute compression, carbu nettoyé y a vraiment pas longtemps de cela .. Je comprend pas :/
       
       
       
×